Jump to content


Photo
- - - - -
Resolved

Catalina DX10 Issues with lights?

Resolved

  • Please log in to reply
8 replies to this topic

#1 Rob Ainscough

Rob Ainscough

    Advanced Member

  • Members
  • PipPipPip
  • 67 posts

Posted 02 November 2013 - 05:51 am

Hey all,

 

I seem to be having a similar problem to what I had with Oban, only this time with Catalina.  I think Oban I was missing some files in the download (from AVSIM) and also need to remove VFR airport to fix it.

 

Anyway, not sure if this is the same issue, but the runway lights don't look right to me:

 

http://robainscough....e59935b4b5c.jpg

 

Thoughts?

 

Thanks, Rob.


Rob.


#2 Paul Webster

Paul Webster

    Staff

  • Staff
  • 910 posts

Posted 02 November 2013 - 09:22 am

Hi Rob,

 

Its a different issue to Oban and already reported here http://forum.sim720....ay-lights-halo/

I am looking at what can be done to make it look better

 

Paul



#3 Rob Ainscough

Rob Ainscough

    Advanced Member

  • Members
  • PipPipPip
  • 67 posts

Posted 02 November 2013 - 03:57 pm

Thanks Paul, appreciate the effort.

 

Cheers, Rob.


Rob.


#4 Rob Ainscough

Rob Ainscough

    Advanced Member

  • Members
  • PipPipPip
  • 67 posts

Posted 13 November 2013 - 05:36 am

Hi Rob,

 

Its a different issue to Oban and already reported here http://forum.sim720....ay-lights-halo/

I am looking at what can be done to make it look better

 

Paul

 

Hi Paul,

 

Any news on this?

 

Thanks, Rob.


Rob.


#5 Barry Hudson

Barry Hudson

    Staff

  • Staff
  • 275 posts

Posted 13 November 2013 - 04:42 pm

Hi Rob, I will update you soon.



#6 Paul Webster

Paul Webster

    Staff

  • Staff
  • 910 posts

Posted 20 November 2013 - 12:12 pm

Hi Rob,

 

I've adjusted the texture for the lights again can you try this and let me know what you think

1. Download file Attached File  texture.zip   158.14KB   284 downloads (includes a backup of old file)

2. unzip then copy/overwrite the file here "{fsx/p3d}\Effects\texture\"

3. Test and report back

 

if you don't like the new version just delete S720_FX_RW1.bmp and rename the backup to match.

 

Paul

 



#7 Rob Ainscough

Rob Ainscough

    Advanced Member

  • Members
  • PipPipPip
  • 67 posts

Posted 20 November 2013 - 05:40 pm

Thanks Paul,

 

Definitely an improvement --  Thank you!

 

32ea5012778b0e5efcc1572366326dc4.jpg

 

b1796a7462630d2e095837eae7f0021b.jpg

 

Rob


Rob.


#8 Paul Webster

Paul Webster

    Staff

  • Staff
  • 910 posts

Posted 20 November 2013 - 06:20 pm

Thanks Rob will add that to the next update.

 

Paul



#9 ramonb

ramonb

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 21 November 2013 - 05:24 am

Hello Guys

 

Just downloaded the replacement texture and can state they look much better, very nice!

The halo I reported here is gone! :)

 

Thanks Paul.

 

BTW: Maybe you can also mark that tiopic as resolved.


Edited by ramonb, 21 November 2013 - 05:26 am.




Also tagged with one or more of these keywords: Resolved

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users