Jump to content


Photo
Active

Sinking through runway

Active

  • Please log in to reply
14 replies to this topic

#1 rvc78

rvc78

    Member

  • Members
  • PipPip
  • 12 posts

Posted 04 November 2013 - 04:20 am

I just reinstalled the scenery and the libraries and when I loaded the scenery the plane was below the surface of the runway and all the scenery above it was missing.  Not sure what causes this to happen, both scenery and libraries are in first and second place in the scenery library and libraries are in first place.  What causes this and what can I do to correct it?  Thank you.



#2 Paul Webster

Paul Webster

    Staff

  • Staff
  • 847 posts

Posted 04 November 2013 - 09:36 am

Hi,

 

Can you take a screenshot for us so i can see if any of our stuff is showing.

Also can you tell me how many files are in the following folders (right click and properties)

1. "{fsx/p3d}\SIM720\Airports\SIM720_KAVX\"  should be 217 files

2. "{fsx/p3d}\SIM720\Airports\1_SIM720_LIB\" should be 226 files

 

Paul



#3 rvc78

rvc78

    Member

  • Members
  • PipPip
  • 12 posts

Posted 04 November 2013 - 08:48 pm

I counted the files in each folder and found

                                  SIM720_KAVX\Scenery had 24

                                                         Texture had 193

                                                                            217

 

                                   1_SIM720_LIB\Scenery had   19

                                                           Texture  had 201

                                                                              220

 

Apparently there is a shortage of textures in the LIB folder,would this cause the problem?



#4 Paul Webster

Paul Webster

    Staff

  • Staff
  • 847 posts

Posted 04 November 2013 - 09:40 pm

Hi,

 

Sorry i missed counted on the 1_SIM720_LIB folder (i had some test files in there) so your count is correct.

What other addon's do you have? and what can you see at the airport?

 

Paul



#5 rvc78

rvc78

    Member

  • Members
  • PipPip
  • 12 posts

Posted 05 November 2013 - 01:47 am

Well the problem is it worked just fine the first time I installed it but I didn't realize the newist patch was already included in the new installer so I didn't know if installing the patch again would mess the scenery up so I deleted both folders and reinstalled both ot them and I got this situation.  Should I just delete them again and reinstall them or what?  I don't think any other addon's had an effect as I said it worked the first time I installed it.



#6 Paul Webster

Paul Webster

    Staff

  • Staff
  • 847 posts

Posted 05 November 2013 - 08:07 am

Use the uninstaller to remove them http://forum.sim720....tall-a-product/

Then re-install, it doesn't matter if you install the SIM720 Libs after or not and should have no effect (tested both ways multiple time).

For future reference the version of Libs included with the airport is in the Important info on the installer

 

Paul



#7 rvc78

rvc78

    Member

  • Members
  • PipPip
  • 12 posts

Posted 05 November 2013 - 04:50 pm

Ok, I will give it another go.  Thanks.



#8 rvc78

rvc78

    Member

  • Members
  • PipPip
  • 12 posts

Posted 06 November 2013 - 01:13 am

I reinstalled the KAVX\scenery and still have a problem. 

 

The first image is the first time I loaded the scenery

 

Afterfirstreinstall.jpg

 

 

And this is the second time I loaded the scenery

 

Aftersecondreinstall.jpg



#9 Paul Webster

Paul Webster

    Staff

  • Staff
  • 847 posts

Posted 06 November 2013 - 09:15 am

Hi,

 

Thanks for the pictures.

Can you do a search in your fsx folder for "kavx" the only files to show up should be in the sim720 folder if any are found outside it means there is another addon that you need to disable.

Also please check this file "KAVX_ADEX_GRJ.BGL" is located here "{fsx/p3d}\SIM720\Airports\SIM720_KAVX\Scenery\" and is dated  15/10//13

 

Paul



#10 rvc78

rvc78

    Member

  • Members
  • PipPip
  • 12 posts

Posted 06 November 2013 - 08:03 pm

I did find some .bgl's that involved Catalina but after deleting them I still have the condition in the second photo I send, the one where the runway and tarmac are sunk.  Any ideas what causes this?  By the way all the files you asked about were where they were suppose to be.



#11 Paul Webster

Paul Webster

    Staff

  • Staff
  • 847 posts

Posted 06 November 2013 - 08:15 pm

ok last thing to check for me

Rename "KAVX_ADEX_GRJ.BGL" to "KAVX_ADEX_GRJ.BGL.OFF" and "cvx_KAVX_Flatten.BGL" to "cvx_KAVX_Flatten.BGL.OFF" then recheck, if the runway is still sunken then it is some other addon causing it probably a mesh addon.

 

 

Paul



#12 rvc78

rvc78

    Member

  • Members
  • PipPip
  • 12 posts

Posted 06 November 2013 - 10:08 pm

I renamed the two files and the plateau thing went away but it went back to the first photo above.  I renamed the two files to the default names and removed the mesh file I had from Genesis and the plateau thing came back.  I have no idea where to go from here maybe I just can't use this scenery.



#13 Paul Webster

Paul Webster

    Staff

  • Staff
  • 847 posts

Posted 06 November 2013 - 10:58 pm

Can you tell me what height the ground is on the runway and then the height on the raised land next to it, i would like to try and understand why it doesn't work for you.

 

Paul



#14 rvc78

rvc78

    Member

  • Members
  • PipPip
  • 12 posts

Posted 07 November 2013 - 04:39 am

When I load the plane on the runway the height is 1568.7ft
and when I raise the plane(in slew mode)the height is 1605.8ft

#15 rvc78

rvc78

    Member

  • Members
  • PipPip
  • 12 posts

Posted 11 November 2013 - 05:38 pm

Never mind Paul, I deleted the scenery and downloaded a free version of Catalina, appreciate your efforts.



Also tagged with one or more of these keywords: Active

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users