Jump to content


Photo
Active

Inverness Approach lightning (FSX)

Active

  • Please log in to reply
12 replies to this topic

#1 PTI139

PTI139

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 05 January 2014 - 05:15 am

Good morning,

 

I imagine it is very tricky to fullfil the different requirements of different platforms (P3D, various meshes) but maybe its helful for you to know this issue:

 

Exactly as described and illustrated in this topic:

 

http://forum.sim720....ighting-p3d-20/ regarding Oban and Stornoway (where I have the same issue)

 

I miss the Approach lightning using

 

FSX, FS Global Ultimate X, (possibly not relevant Scotflight V. 2), UTX

 

From a far distance descending on ILS 05 (or 23) there are no Approach lights (and no edge lights) visible. Sometimes there is only the PAPI (which does not exactly correspond to the glide path - allways white), only if I start a Situation on the runway the TDZ Lights are visible (and the PAPI shows red/white).

 

I tried different scenarios, deactivated Scotflight, tried alternative control Panel Settings, but unfortunately no success.

 

On question: Would you recommend to use Horizion Gen X to ged rid of the problem? If yes, which Part covers Inverness?

 

Thanks in advance.



#2 Paul Webster

Paul Webster

    Staff

  • Staff
  • 882 posts

Posted 06 January 2014 - 09:44 am

Hi,

 

Can i get a screen shot of just before the light are visible please as the bug only affects P3Dv2 and you list FSX, also have the coordinates visible http://forum.sim720....t-a-screenshot/

Using Horizion will only change the ground textures nothing else.

 

Paul



#3 PTI139

PTI139

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 06 January 2014 - 10:16 am

Hi Paul,

 

yes it is FSX Accelleration Pack (Gold Edition). Please give me some time to reproduce it and do a screenshot.



#4 PTI139

PTI139

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 09 January 2014 - 06:28 pm

Hiya, I'm back. Sorry, for the delay.

 

I have uploaded an album on https://www.dropbox....gmfp/CgxdjHnI3l

 

The filenames show the ILS DME and the altitude - situation during an approach - flight loaded at EGEO then approaching EGPE ILS 05 from south west (no approach lightning visible except the PAPI)

 

Two other shots show the light just after loading the a/c at EGPE active runway - approach lightning illuminated.

 

On one shot my configuration.

 

Then another problem - texture issues on the runways 12 and 05 during taxiing.

 

All FSX Acc pack, FSGlobal Ultimate, UTX, Scotflight Version 2.1 (EGPE files renamed).

 

I hope its gone to be helpful. If you need further documentation I am happy to help.


Edited by PTI139, 09 January 2014 - 06:44 pm.


#5 PTI139

PTI139

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 16 January 2014 - 07:29 pm

An addition to the runway texture issue: I tried to solve it by using the EGPE_ADEX_PW.BGL - unfortunately it dos not remove the flickering runways.

#6 Paul Webster

Paul Webster

    Staff

  • Staff
  • 882 posts

Posted 17 January 2014 - 10:24 am

Hi,

 

Try this file for the flickering runway.

1. Download Attached File  CVX_S720_EGPE_flatten_Orbx2.zip   985bytes   217 downloads

2. Unzip and place here "{fsx/p3d}\SIM720\Airports\SIM720_EGPE\Scenery\"

3. Test

 

I'm still working on the other parts



#7 PTI139

PTI139

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 19 January 2014 - 06:04 pm

Thanks Paul,

 

I'd wish to offer you good news but unfortunately the flickering is still visible. I put the file into the EGPE scenery folder (althought I have not installed any ORBX Sceneries). But still no change.  :(



#8 Paul Webster

Paul Webster

    Staff

  • Staff
  • 882 posts

Posted 19 January 2014 - 07:31 pm

Ok, I'll not sure why the flatten isn't working but i will have another look once i get a copy of FS Global Ultimate so i can fully test it, It might even help me reproduce your issue with the lights not working



#9 Paul Webster

Paul Webster

    Staff

  • Staff
  • 882 posts

Posted 20 January 2014 - 11:12 am

Ok i installed FS Global Ultimate this morning and all looks good. Have you got the SIM720 control panel set to Default for Inverness as i have no problem when set to Default but i do get the problems if i set it to Orbx.

 

As for the Lights i just done a flight from EGEO to EGPE and the lights don't show on approach but if i refresh the scenery when im on approach they show which is weird and i will keep looking for an answer to that.



#10 PTI139

PTI139

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 22 January 2014 - 09:20 am

Yes, my control panel is set to "Default". OK then - I can live with the flickering thing. Maybe I have still a home made problem with my Scotflight files.

 

If you could find a fix for the lightning I'd be glad.

 

I really appreciate your dedication.



#11 bigmal

bigmal

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 14 July 2014 - 11:40 pm

Paul, I too have the runway/approach lighting issue at Inverness where if I start at Inverness the lights are on as normal but if I approach Inverness from outside the SIM720 EGPE boundary then I can only see the PAPI lights when I am fairly close but absolutely no runway/approach lights are visible at all. I have FTX Scotland and Night Environment Brittish Isles with Base and Levels 0 and 3 enabled. I can get the lights to come on if I pause the flight then switch the Night Environment lights off then back on again, EGPE Control Panel is set for Orbx FTX Scotland Compatability. Any ideas?

 

Malc



#12 Paul Webster

Paul Webster

    Staff

  • Staff
  • 882 posts

Posted 17 July 2014 - 08:59 am

Hi Malc,

 

I've never been able to find the cause which is weird as they are just simple light effects, refreshing the scenery also brings them back on.

 

Paul



#13 bigmal

bigmal

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 18 July 2014 - 10:08 am

Thanks for the reply Paul but I am finding the only way to bring the lights on is if I switch Night Env Light Level 3 off then back on again mid flight. I tried setting Orbx FTX Lights to day/night and refreshing scenery each mode mid flight but no joy, also tried setting Inverness to 'Default' Compatability and refreshing but still no joy.

 

Malc





Also tagged with one or more of these keywords: Active

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users