Jump to content


Photo
- - - - -

KCRQ V1.4 need to uninstall previous version first?


  • Please log in to reply
1 reply to this topic

#1 alsim720b

alsim720b

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 16 June 2017 - 01:29 am

Please clarify.  Do I need to uninstall my previous version of KCRQ before I install the new one (1.4)?

 

Thanks!

 

alksim720b



#2 Paul Webster

Paul Webster

    Staff

  • Staff
  • 840 posts

Posted 16 June 2017 - 07:04 am

Hi,
 
As per the announcement post no need to uninstall previous version

 

Paul




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users