Jump to content


Photo
Answered

C42 not rendering correctly

Answered

  • Please log in to reply
2 replies to this topic

#1 Mike_Howles

Mike_Howles

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 24 November 2019 - 03:28 pm

I have just purchased the C42a for use with MSFSX as I am currenty learning to fly in one. Installation of the aircraft was fine, no problems there.

 

However, when I run the FS and load the C42 it does not render correctly, the aircraft skin is missing completely and if I use it within MSFS I can only see the instruments minus any instrument needles and of course the aircraft skin. I would like to upload a screenshot but cannot see an obvious way to do that.

So far I am a bit disappointed that I cannot fly the aircraft even though I have done everything that was documented in order to do so.

 

I hope someone can help.

 

Mike



#2 Paul Webster

Paul Webster

    Staff

  • Staff
  • 925 posts

Posted 24 November 2019 - 03:31 pm

Hi,

Sounds like you are missing Service pack 2 for FSX which is required. you can find a download link here https://forum.sim720...x-sp2-required/

also ive moved this to the support section of the forum.

Paul

#3 Mike_Howles

Mike_Howles

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 02 December 2019 - 07:39 pm

Hi Paul

 

Just to let you know, my C42 is now rendering correctly and it is very good, I like it a lot. I am using it to get me into the habit of checking my airspeed, altitude etc and it is doing very well. Flies and sounds just like the real thing, very impressed. Just need you to do a Swansea Airport and I'll be made up. There are 3 C42's at  Gower Flight Centre based at Swansea and they fly around the wonderful Gower Peninsula here in Wales. It would be magic if Swansea Airport was available.

 

Thanks again.

 

Mike


  • Paul Webster likes this



Also tagged with one or more of these keywords: Answered

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users