Jump to content


Photo
Answered

No PAPI lights or elevated apron lights at EGPE in P3Dv4.1

Answered

  • Please log in to reply
11 replies to this topic

#1 caveney747

caveney747

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 25 November 2017 - 09:11 pm

Hi

I have just purchased EGPE and installed it into P3Dv4.1 (Running on windows 7).

Firstly I have to say that the airport looks great and works very well !!!

However I do have two immediate problems.

Firstly there are no PAPI lights showing from in the air or on the ground on either

approach.

Secondly, the elevated apron lights next to the terminal building are just showing

black triangles underneath them. All other lights appear to be fine.

I have the latest version of the software and library and they are in the correct location

in the scenery config file.

I have tried viewing with or without Dynamic Lighting enabled but it doesn't make any

difference to the problems or the lighting in general.

Any help would be much appreciated, especially with the PAPI lights!

 

Thanks

 

Clive.



#2 Paul Webster

Paul Webster

    Staff

  • Staff
  • 887 posts

Posted 26 November 2017 - 12:28 am

Hi,

 

Can you post a picture of the black triangle lights please https://forum.sim720...t-a-screenshot/

Dynamic lighting will make no difference to any of our airports as they were all made before that was available, its autogen density and special effects that make a difference thou so try them at max.

As for the PAPI lights in P3D we use the default lights so unless 4.1 has broken them they should be there, i haven't tested 4.1 yet myself but they worked in 4.0.

I'll need to redownload and setup 4.1 to do some testing

 

Thanks

Paul



#3 caveney747

caveney747

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 26 November 2017 - 05:15 pm

Hi Paul

 

Thanks for your quick reply. I have tried changing autogen density and special effects to max

but made no difference. Any testing you can do with 4.1 and these issues would be much appreciated.

Links to photos below (not sure if I have done it right - never done this before)

 

Cheers Clive

 

NoPAPIs.jpg

 

BlackTriangles.jpg



#4 Paul Webster

Paul Webster

    Staff

  • Staff
  • 887 posts

Posted 26 November 2017 - 08:41 pm

Thanks, the black triangles should actually be the light spill and be a transparent white colour but will do some testing and get back to you.

 

Thanks

Paul



#5 caveney747

caveney747

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 27 November 2017 - 11:12 am

Thank you!!



#6 Paul Webster

Paul Webster

    Staff

  • Staff
  • 887 posts

Posted 27 November 2017 - 03:42 pm

Hi Clive,

 

I think i found the reason the Papi lights werent working, for some reason the installer doesnt seem to copy the correct files for P3Dv4.

To test this please do the following

1. Download Attached File  EGPE-P3Dv4-fixes.zip   5.33KB   68 downloads

2. Extract and overwrite to here "{P3Dv4}\SIM720\Airports\SIM720_EGPE\Scenery\"

3. Test - you should now have the papi lights and runway lights showing correctly.

 

As for the black triangles im not sure what is causing that as mine look correct (see below), i have tried every setting in p3dv4 and cant break them.

What other addon's do you have?

egpe.jpg

 

one last bit can you look at where runway 29 meets the main runway and see if it looks corrects, i get a slight terrain problem in default but before i fix it wanna check on another pc.

It should actually look like this egpe2.jpg

 

Thanks

Paul



#7 caveney747

caveney747

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 27 November 2017 - 04:44 pm

HI Paul

 

I have applied the fixes and found the following:

 

PAPI lights working perfectly - thank you!

Runway lights much better - not so bright.

Runway intersection looks fine on my PC (as in your photo)

 

I have still noticed the following:

 

The green taxiway lights are still extremely bright (I thought originally this was normal until you changed the rest of them!)

The twin flashing lights at Runway holding points are not working (Not sure if this is normal or not?)

 

With regard to elevated apron light problem, the add-ons I use are ORBX Global Base, Vector, Open LC Europe, EU Scotland

and HD Trees. I also use Active Sky Next with ASCA and ENVTEX shader and texture products. Maybe the shader program

has changed something?

 

As a rather cheeky final item, I was just wondering if it would be possible to add something in a later release? On the approach

to 05, there is a large chipboard factory which is modelled in your scenery. It has a large chimney with large clouds of steam

constantly pouring from it which is very prominent on approach. Would it be possible to add the chimney and  steam effects

in some future release? This would make a great product perfect!

 

Anyway, thanks very much for all your work so far and please let me know if you make any progress with the other problems.

 

Thanks again

 

Clive.



#8 caveney747

caveney747

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 27 November 2017 - 05:36 pm

Sorry!

 

Also just noticed some extremely bright elevated lights dotted around the perimeter of the

airfield ( end of runway 23 on left and in the area north of airport building)- I presume they

need the same treatment as the runway lights?



#9 Paul Webster

Paul Webster

    Staff

  • Staff
  • 887 posts

Posted 27 November 2017 - 05:51 pm

Hi,

 

Great i will get the installers updated at some point shortly to fix it properly.

 

I will look at the holding lights as i cant remember if they flash or not myself.

Ill check the green lights (and perimeter lights) but they weren't overly bright in mine so it maybe a setting somewhere.

 

I'd say it the shader program that has caused the black triangles as i know the other addons work fine.

 

I will add the chimney to the update wish list for next time we edit the airport

 

Thanks

Paul



#10 Paul Webster

Paul Webster

    Staff

  • Staff
  • 887 posts

Posted 29 November 2017 - 10:55 am

Hi,

 

Ive fixed the green taxi lights.

 

1. Download Attached File  S720_FX_centerGreen.zip   681bytes   52 downloads

2. Extract and overwrite to here "{P3Dv4}\Effects\"

3. Test - green centre lights should be correct again

 

I cant find any other lights that need fixing so if you still have them it maybe part of Orbx addon but if you take a screenshot with the location coordinates showing i can check again.

The twin flashing hold point lights dont flash in our products, so its showing as it should.

 

Thanks

Paul



#11 caveney747

caveney747

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 29 November 2017 - 07:50 pm

Hi Paul

 

Thanks for all your help! Green lights are now fine.

The bright white lights can be seen in the photo I posted of the runway above

(two to left of runway and five to the right). Don't worry if you can't find them

as it's no big deal.

I presume there will be a new download eventually with these fixes included?

 

Thanks again.

 

Clive.



#12 Paul Webster

Paul Webster

    Staff

  • Staff
  • 887 posts

Posted 30 November 2017 - 10:43 am

Yeah those lights arent in our product that i can find so its an orbx light at best guess.

The new installers are uploading now.

 

Thanks

Paul





Also tagged with one or more of these keywords: Answered

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users