Jump to content


Photo
Answered

Ikarus error p3d

Answered

  • Please log in to reply
5 replies to this topic

#1 Imnotjohn

Imnotjohn

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 12 January 2018 - 09:55 am

Hi there

 

I have just purchased the Ikarus C42 on a virgin machine with  P3D running. I come up with an error, do you have any reasons for this not installing? I am on the latest P3D

 

the error is

 

FSX or P3D or P3Dv2 or FSX:SE> On Next, line 22

Argument 2 must be of type string

 

Stack Traceback:

 

1:[FSX or P3D or P3Dv2 or FSX:SE> On Next] line 22

in main chunk

 

 

Thanks

 

Garry

 

 

 



#2 Paul Webster

Paul Webster

    Staff

  • Staff
  • 878 posts

Posted 12 January 2018 - 10:55 am

Hi,

 

I moved your post to the support section.

 

What version of P3D are you using? The ikarus doesnt support vbesion 4.x

That error means it cant find p3d/fsx in the registry, this sometimes happens when you install them and you have to manually set it, just use this fix https://forum.sim720...x-registry-key/ and instead of fsx folder pick the p3d folder.

 

Paul



#3 Imnotjohn

Imnotjohn

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 12 January 2018 - 11:41 am

Hi Paul

 

it will be the 4.x version as its just been installed. IS this not compatible with this one then?

 

I thought it may be to be with the install directory being in a different location?

 

I clicked that link by the way and this came up "page or file not found"

 

Thanks for the fast reply

 

Garry



#4 Paul Webster

Paul Webster

    Staff

  • Staff
  • 878 posts

Posted 12 January 2018 - 11:50 am

As its version 4 that why, the Ikarus isnt compatible with it (and doesnt list as being compatible either)

 

The install location doesnt matter thats what the registry key does/tells addons where it is

 

Thanks looks like they removed the tool.

 

I can refund the product if you want as you havent managed to install it.

 

Paul



#5 Imnotjohn

Imnotjohn

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 12 January 2018 - 11:53 am

Hi Paul

 

yes if you could please. Do you know when it will be or if it will be made compatible? I think I join the masses in saying its the training plane I use in my lessons so I'd like to use this one specifically

 

Thanks again

 

Garry



#6 Paul Webster

Paul Webster

    Staff

  • Staff
  • 878 posts

Posted 12 January 2018 - 12:01 pm

Its been refunded now.

 

I dont know if/when it will be compatible, its not down to me unfortunatly its due to our current license agreement doesnt allow it.

 

Paul





Also tagged with one or more of these keywords: Answered

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users